当前位置:首页 > 问答

gt通达信

我来帮TA回答

通达信 公式

通达信没有BIGORDER(委托单大单成交比例)函数,无法直接转换。
但通达信有 L2_VOL(N,M)函数
单数分档,按: N(0--3):超大/大/中/小四档处理,M(0--3):买入/卖出/主买/主卖四类,深沪品种的资金流向功能专用;
并且,该类函数只对LeveL2行情起作用,也就是说收费软件才可以使用!
提示:BIGORDER函数用法----
日线取得该日成交的中单、大单、特大占总的成交量比例,委托单分为买入委托和卖出委托,划分标准为中单(>2万股或4万元),大单(>10万股或20万元),特大单(>50万股或100万元),该函数仅对Level2行情显示有效。
用法:
BIGORDER(N,M),N表示类型,N=1买入委托单,N=2卖出委托单,M表示委托单大小,M=1中单,M=2大单,M=3特大单,M可以省略,表示大单。注意中单包含了大单,而大单则包含了特大单,所以小单比例可以表示为1-BIGORDER(1,1)

求通达信公式

125个简单实用的选股指标公式
1,30个交易日内,股价跌幅达到一半的股票:
xg:(hhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量是5天平均的2倍以上
xg:v>ma(v,5)*2;
缩量
vol/ma(vol,10)<0.3;
3,两天内,累计下跌等于或超过20%选股.
xg:(ref(c,2)-c)/c>0.2;
4,股价是25天以来新低.
xg:c<ref(llv(c,25),1);
5,选股:EXPMA5日与10日金叉并且第二天的收盘价在E XPMA的
5日线以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1)) and c>ema(c,5);
6,请编买入公式:
1. 将BIAS指标的参数设置为24日,将KD指标的参数设置为9;3; 3。
2. BIAS指标要小于-6,这只是确认该股超跌的初选条件。
3. KD指标产生黄金交叉,K线上穿D线。
4. KD交叉同时,KD指标中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6 and cross(k,d) and d<16;
7,要求是量大、换手率达到3左右,涨幅>7个点。
xg:v/capital*100>3 and (c/ref(c,1)>1.07;
8,个股分时图上都有一条黄线,叫做均价线
a/capital*100;
9,"阴转阳"的公式(也就是昨天收阴线,今天收阳线)
xg:ref(c,1)<ref(o,1) and c>o;
10,股价回抽20日均线选股公式
xg:ref(c,1)>ma(c,20) and cross(ma(c,20),c);
11,一根大阳线,至少有5个点以上,再连着出现二根振幅不大于5的十字星或是小K
线
xg:(ref(c,3)-ref(c,4))/ref(c,3)>0.05 and count((h-l)/l<0.05,2)=2;
12,行情信息里的“涨幅”的原码
(c-ref(c,1))/c*100;
13,kdj的J从上向下穿越O轴发出信号
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股价4天中有两天在10日线上
count(c>ma(c,10),4)=2;
15,选出10天内出现了涨停的个股
count(c/ref(c,1)>1.1,10)>0;
又:
今涨停:=C/REF(C,1)>1.09;
选股:count(今涨停,n);
16,一阳上穿10,20,30日线,量能是前一天3倍。
xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and
v>ref(v,1)*3;
17,共三根K线,第一根K线为阴线;第二根K线为阴线线,最高价低于第一根K线
,最低价高于第一根K线;第三根K线阴阳不限,最高价低于第二根K 线,最低价高
于第二根K线。满足后发出信号~
w1:=ref(c,2)<ref(o,2);
w2:=ref(h,2)>ref(h,1) and ref(l,2)<ref(l,1);
w3:=ref(h,1)>h and ref(l,1)<l;
xg:w1 and w2 and w3;
18,选出今日成交量大于昨日成交量一成的股票。
xg:v>ref(v,1)*1.1;
19,连续5天,当日的5日均线减前一天的5日均线差值小于1. count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股价上穿5周均线:
xg:cross(c,ma(c,5));
注意:选股时用周线
21,上穿30日均线的公式
xg:cross(c,ma(c,30));
22,两笔阴线中间夹着一根阳线或数根K线,其中两笔阴线最低点相等
xg:ref(l,2)=l;
23,量比大于1 同时换手大于2的公式
xg:v/ref(v,1)>1 and AMOUNT/CAPITAL*100>2;
24,换手:VOL*100/CAPITAL;
周期换手:SUM(换手,10);
25,流通盘小于4000万的选股公式
xg:CAPITAL/100<4000;
26,涨停开盘跌停收盘选股
xg:h/ref(c,1)>1.1 and ref(c,1)/l>1.1;
27,当天开盘价与收盘价相等的选股公式
xg:c=o;
28,5日均线向上流通盘小于5000万换手率大于3的选股公式lt:CAPITAL/100<5000;
换手:=VOL*100/CAPITAL<3;
w1:ma(c,5)>ref(ma(c,5),1);
xg:lt and 换手and w1;
29,收下影线
xg:c>l;
30,o=l就没有下引线了,那就:
xg:c>l and o>l;

通达信公式: CROSS 和 &gt; 运用的区别

区别在于条件的范围不一样。CROSS仅仅是选取上穿日期的股票,而大于则是只要站在相对均线之上的所有股票,包括上穿后大于相对均线的股票。明白了吗?

通达信指标编写macd

通达信指标编写macd
macd的dea持续20天大于0,且macd大于0
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
XG: EVERY(DEA>0 AND MACD>0,20);
回答完毕。
https://kuaibao.qq.com/s/20190123A18T8200
轻松学会用通达信软件编写公式和指标

通达信软件选股器如何自编选股

要自己编写软件代码,把选股条件编写进代码里面去,然后通过软件来自动化操作。

通达信A融是正规平台吗通达信A融是国家认可的平台吗?

通达信A融是属于正规的平台,如果国家不认可的话,网络会给禁止的。